0 Replies Latest reply on Jul 11, 2021 9:38 PM by Arun Kumar Shankar

    Data Archive and Power exchange interoperability

    Arun Kumar Shankar New Member

      Hi there all,

       

      Currently we are using Data Archive(ILM) version 6.4.4, Power exchange navigator version 10.2.0 Hotfix 1 and MS SQL server 2012 in Windows server 2012 R2 for Data Archive purpose.

       

      Now we are planning to Install Data Archive latest version 6.5, MS SQL Server 2016 and Power exchange latest version 10.5 in Windows server 2016 due to OS upgrade requirements.

       

      But when we checked in PAM, Data archive 6.5 has no interoperability with Power exchange 10.5. Can anyone please provide a solution how can we install Data Archive 6.5 and Power exchange 10.5 in Windows Server 2016.

       

      Thanks,

      Avinash