3 Replies Latest reply on May 20, 2021 5:00 AM by Krishna Kumar

    Access to free tier account - work email

    Mangesh Joshi Active Member

      Hi SME,

       

      Is it mandatory to provide official work email id  to register for free trial account (e.g. informatica cloud data integration ) ?  

      1)

      I had already used my official work email id , and  i had used it for 1 month  as it was a free trail account for 1 month only , now i cannot registered with same email id . i am getting error message , 'username already exist'

      if anyone can add here

       

      2)

      I had also tried with personal mail id and able to download secure agent on personal machine ,

       

      but  secure agent gets stopped on personal machine (laptop) even though  services restarted for secure agent .

      and while making connection in Data Integration , it shows admin privileges issue  for secure agent .

       

      attaching error screen shot .

       

      I am not sure , if free trail account only allowed to registered with official work email id . share your thoughts

       

      Regards,

       

      Mangesh

        • 1. Re: Access to free tier account - work email
          Krishna Kumar Support Moderators

          Hi Mangesh,

           

           

           

          1)

          It is not mandatory to use valid email ID as a username. Please try to create a user for you with a different username in the new ORG like the examples below.

           

           

          1. iics_prod_user

           

           

          2. admin_user

           

           

           

          Note :Ensure that while creating a user profile or registering for a org you provide a valid email ID in the Email ID option, so an user ID activation email can be delivered to the email ID.

           

           

          2) You can follow below KB article to resolve the issue with Browse button issue: https://knowledge.informatica.com/s/article/149494?language=en_US

           

           

          -> You can directly provide the directory path in the "Directory" in the flatfile connection and test it.

           

           

          Let us know if any queries.

           

           

          Thanks,

          Krishna

          • 2. Re: Access to free tier account - work email
            Mangesh Joshi Active Member

            Thanks krishna for your help .

             

            I tried to configure secure agent on personal machine  and create free trial account .

             

            even though admin privileges for secure agent , i cannot make a simple connection in DI , i want to just create a connection for  flat file. 

            getting this error  :

            ERROR: "The runtime environment cannot get the requested file system information. Verify that the runtime environment is installed and running." while clicking Browse on the Flat File connection in Informatica Cloud

            i had followed the steps  :https://knowledge.informatica.com/s/article/149494?language=en_US

             

            even i had check file connection properties , but no folder or connection  setting available  for secure agent .

             

            I am not sure on this part  :

             

            Configure Windows settings such as proxy settings and a Windows Secure Agent service login.

             

            i am using my personal machine , so not sure of any proxy settings or whether it is mandatory .

             

            fyi :

            earlier  , I had used informatica free trial account but it was on company assest / system and i did not configured secure agent . our infrastructure team installed that software on company's laptop . it was 2 months back .

             

            But  to use it on personal machine / laptop , there are many issues.

             

            Regards,

            Mangesh

            • 3. Re: Access to free tier account - work email
              Krishna Kumar Support Moderators

              Hi Mangesh,

               

              Ignore the browse button and Just get the path from the local machine and paste it in Directory option of the connection, and then test connection. It should work fine if the Data Integration Server service is up and running. Let us know how it goes.