2 Replies Latest reply on Apr 6, 2021 12:10 PM by Nico Heinze

    Powercenter 10.0 Oracle Compatibility

    Venkata Satish Chikkala New Member

      Dear All,

       

      Can we use oracle standard edition with powercenter 10.0 for configuring domain and repository databases.

       

      Thanks