8 Replies Latest reply on Jan 9, 2021 4:24 PM by maxilien NOUTCHA

    NETWORK

    maxilien NOUTCHA Active Member

      Hello everyone,

       

                                      Please I need help. I downloaded Informatica 10.2 last week. I used it for 2 days, now I'm unable to sing in to the administrator homepage because it can't connect to my network. even after I start the service, I still can't connect. Below is what I'm getting when I open the homepage.Please if you can help me I don't mind giving you remote access to my computer to fix this for me.

       

       

       

        • 1. Re: NETWORK
          Paolo Moretti Guru

          You can start by lookinto into the catalina.out and search for the last startup, and see if it ended up well:

           

          <<===== Tomcat getting started by '' =====>>

           

          Then, by looking into the node.log, you should be able to see if Admin Console has been started:

           

          [SPC_10018] Request to start process for service [_AdminConsole] was successful.

           

          You should also check whether the above java processes (i.e. node and admin console) are actually running on your system. You can do this by simply using your OS tools (e.g. ps, tasklist). You can also use Informatica's tools:

           

          infacmd.sh pingdomain -dn <dom_name> -un  -pd 
          infacmd.sh ping -dn <dom_name> -sn _AdminConsole

           

          The last command, if successful, should tell you which port the AC is listening to.

           

          If everything is fine up to this point, but you are still not able to connect to AC, you can try with cURL from the Informatica server (i.e. to rule out any browser/network issue), by using the result from the last "infacmd ping":

           

          curl -Iv <infa_server_hostname:ac_port>

           

          If everything is ok, you should get an HTTP 200.

          • 2. Re: NETWORK
            Nico Heinze Guru

            Unfortunately I can't see any screenshots attached or anything similar.

            What operating system did you install 10.2 on? Windows 7/10?

            If so, then please note that Windows 7 and 10 are NOT supported for running PowerCenter / IDQ server installations, only the client tools.

            Please review the PAM (Product Availablity Matrix) for your version to see which operating systems in what versions are supported, and - as I can suggest from bitter experience - stick to these supported versions and nothing else.

             

            Regards,

            Nico

            • 3. Re: NETWORK
              Harish Kumar Dola Seasoned Veteran

              Hi maxilien NOUTCHA

               

              Can you update the status, or confirm if the adminconsole process is available and screenshot of the issue ?

               

              Thanks,

              Harish

              • 4. Re: NETWORK
                H H Active Member

                Refer this KB for troubleshooting issues related to Admin console :

                Support

                • 5. Re: NETWORK
                  maxilien NOUTCHA Active Member

                  Hello Paolo,

                   

                  What I did was uninstall server and download it again. I was able to sign into the administration page with the http and create repository and integration. The next day I tried to sign in the page will not open. I don't know if it firewall blocking the page or I need to open any port. Below is what I got.

                   

                   

                   

                  I did checked everything you said. Below is the screen of what I saw from catalina

                   

                   

                  informatica@aman.co.il Informatica NetworkPort informationConnection refused Informatica homepage

                  • 6. Re: NETWORK
                    Paolo Moretti Guru

                    The steps I shared above should give you a reproducible way of testing AC availability. If none of those tests fails, then we need to see what error is returning your browser. I cannot see anything attached to your replies.

                    • 7. Re: NETWORK
                      user136699 Seasoned Veteran

                      What is the version of Windows that you have installed Informatica on? Please specify.

                      - Girish

                      1 of 1 people found this helpful
                      • 8. Re: NETWORK
                        maxilien NOUTCHA Active Member

                        I figure out the issue. It was firewall blocking the port.