4 Replies Latest reply on Sep 10, 2020 4:39 AM by Michal Kovac

    PowerExchange 10.2.0 compatibility with DB2 V12

    Michal Kovac New Member

      Hello

       

      We are planning migration of DB2 on our z/OS system from V11 to V12, and I would like to ask if PowerExchange 10.2.0 Build V1020_B08_6085968 is compatible, or if upgrade is needed.

       

      Thank you in advance for answer.