2 Replies Latest reply on Sep 3, 2020 6:18 AM by Lisa Downey

    IDQ 10.4.1 Compatibility with MDM 10.3 HF1

    Lisa Downey New Member

      Hi,

       

      I didn't see a reference to MDM Customer 360 or MDM Multidomain in the latest PAM for 10.4.1. We're preparing to upgrade IDQ from 10.2 HF1 to 10.4.1 but we need to confirm that our MDM will not be impacted. We're currently on MDM 10.3 HF1.

       

      Thanks,

      Lisa