1 Reply Latest reply on Jun 1, 2020 4:04 AM by Stefan Reinhardt

    Java version compatible with PIM8.1

    Debopriya Roy Guru

      The PAM document says that PIM 8.1 (and some previous latest 8.0 versions as well) uses AZUL ZULU's java runtime instead of Oracle's JDK/JRE.

      Does that mean that we have to use only ZULU's java in the machines where PIM8.1 is to be installed?

      Or we can continue using Oracle's JDK in the servers.

       

      Thanks

      Debopriya