2 Replies Latest reply on Mar 17, 2020 11:57 AM by Neelanjan Ghosh

    Informatica 9.5.1 compatability with SQL Server

    Michael Cook New Member

      I have checked the documentation and 9.5.1 is compatible to using SQL Server 2012.

       

      Is it supported or can be used with SQL Server 2014 and above?