1 Reply Latest reply on Aug 20, 2019 6:18 AM by Jester Tolentino

    Problem Installing INFA PowerCenter

    Jester Tolentino Active Member

      Hi

       

              We are trying to upgrade our old Informatica server from version 9.0.1 to 9.5.1. During both upgrade and installation, we also tried a fresh install instead of an upgrade of the system, we encountered an error that we have not been able to bypass or move past. So I was wondering if it would be possible for us to get some technical assistance? Surely there must be someone who can help us. The error that we get is about a port that is selected (default 6005) is already in use and it stops our installation.

       

      The matter is getting really urgent on our side as we are into the final days of a very big upgrade of our ERP system.

       

      Please advise

       

       

      Warm Regards,

      Jester