5 Replies Latest reply on Aug 14, 2019 3:08 PM by Nico Heinze

    Need 9.6.1HF2 server install

    user194096 New Member

      The current upgrade to informatica 10.2.HF2, requires that the server be 2016 we have DQ in 2008 but have a new server on 2016, the installation server zip file is missing.