2 Replies Latest reply on Aug 1, 2019 1:47 PM by Premkumar S

    Remove the # in the flat file header in BDM

    Premkumar S Active Member

      Hi BDM Guru's,


      I'm writing data to Flat file. While writing the flat file I have chosen  the option "Output field names" has the Header options.


      But BDM is adding an "#" in the beginning of the header.


      I'm aware that in PC i can remove the # by adding the command RemoveOutputHeaderHash=Yes in the session Custom Properties. But in BDM since there is no session I couldn't find a way of adding this custom command.


      Can you let me know how to remove the # from header beginning or add such custom properties?