1 Reply Latest reply on Aug 20, 2018 10:18 PM by EC140656

    Can't register informatica cloud secure agent.

    Aakash Sachdeva New Member

      I installed Informatica agent , registered it and it was up and running. After a while when I tried to start informatica cloud secure agent , it won't start up . As mentioned in the forums , I reinstalled it and now I am unable to register the agent and getting the error "Login Fails , Incorrect username or password" while I am using the same username and password to log in to informatica cloud. I have tried the suggestions mentioned in the forum (https://kb.informatica.com/solution/23/Pages/56/427628.aspx?myk=can%27t%20register%20the%20secure%20agent ) apart from proxy as I know that it was running before without setting any proxy but still unable to resolve the issue. Any help would be appreciated.

        • 1. Re: Can't register informatica cloud secure agent.
          EC140656 Seasoned Veteran

          Hi Aakash,

          Few points which would be of help to you :

          1) What is the Windows version & Informatica Agent version you are working on? There are some unresolved issues with using the Cloud Secure Agent with Windows 10 before a few months back. Not sure if it is resolved now? You may check the forum on those lines for a solution.  You may also try with a earlier version of Secure Agent to check if it is working fine. I had replied to the same question in a different thread a few months back. Not able to get the link to the thread now. You may search in the forum. You should be able to find it.

           

          2) Check for network connectivity issues which you may not be aware of. The Informatica Cloud Secure Agent is mostly blocked by proxies, company network firewalls & other security software as it provides direct ODBC & other connectivity to databases. Check with your Network administrator. I faced a similar issue & solved it with the help of my company network administrator. The issue will be very specific to your scenario. Can't provide a generalized solution here.

           

          Regards

          Krishna