0 Replies Latest reply on Dec 7, 2017 3:21 AM by Pavithra R

    CustomPackage Syntax error

    Pavithra R Active Member

      Hi All,

       

      We are getting Syntax error when we call a custompackage via getRequest API . But we are able to run the same package in DB without any error .

       

      In Logs we can see the below statement :

       

      because of error [Incorrect syntax near 'WHE'.]; the original sql will be used.

       

       

      Can Anyone please clarify me what "the original sql will be used" means.