0 Replies Latest reply on Mar 30, 2017 8:32 AM by Rupeshkumar Katkar

    Proactive Monitoring Setup

    Rupeshkumar Katkar Seasoned Veteran

        Hi,

       

      I have question related to PMPC based on PAM of PMPC 3.0 hotfix 1.

       

       

       

      • PAM indicates PMPC does not support Db2 database. Is it correct?
      • Furthermore it looks like both PowerCenter and PMPC needs to be on same database version. Does it need to be same database type also?

        

      I am attaching PAM for your quick reference. I am referring to section I have highlighted in Yellow.

       

       

      Proactive Monitoring for Power Center Governance 3.0 HotFix1

      Operating System

      Version

      Chip Set

      Binary Type

      RulePoint/PMPC Repository Support

      Oracle 3 12c, 11g R2,

      MS SQL Server 2014, 2012, 2008 R2, 2008

      IBM DB2 10.5, 10.1, 9.7

      AIX¹

      1. 7.1 TL2 (minimum certified)

      Power

      64-bit

      NS

      NA

      NS

      1. 6.1 TL8 (minimum certified)

      Power

      64-bit

      NS

      NA

      NS

      Redhat Enterprise²
      Linux

      1. 7.0 (minimum certified)

      x64 (Opteron, EM64T)

      64-bit

      SV

      NA

      NS

      IBM zSeries

      64-bit

      NS

      NA

      NS

      1. 6.5 (minimum certified)

      x64 (Opteron, EM64T)

      64-bit

      SV

      NA

      NS

      IBM zSeries

      64-bit

      NS

      NA

      NS

      Suse Linux²

      12

      x64 (Opteron, EM64T)

      64-bit

      NS

      NA

      NS

      IBM zSeries

      64-bit

      NS

      NA

      NS

      11

      x64 (Opteron, EM64T)

      64-bit

      NS

      NA

      NS

      IBM zSeries

      64-bit

      NS

      NA

      NS

      Solaris

      11

      Sparc

      64-bit

      NS

      NA

      NS

      Windows

      2008 R2

      x64 (Opteron, EM64T)

      64-bit

      SV

      SV

      NS

      2012 R2

      x64 (Opteron, EM64T)

      64-bit

      SV

      SV

      NS

      S = Supported - physical only

      NS = Not Supported

      NA = Not Applicable

      SV = Supported, both virtual (VMWare ESX) and physical

      1

      PMPC  Repository and Power Center Repository need to be on the same Database Version (eg. RP on DB2 10.5 and PC on DB2 10.5).  PMPC is not certified against any other DB versions other than the list above and hence PC on DB versions outside of this PAM are not supported

      2

      PMPC installation has to be done on a separate machine from the PC installation

      3

      For Operating Systems that are supported by older PC Versions but are not on the PMPC PAM: the PMPC installation has to be done on a different machine with the OS Version mentioned in the PMPC PAM . PMPC is not certified on any other OS versions other than the list above

       

      Regards,

      Rupesh