3 Replies Latest reply on Aug 7, 2013 8:20 AM by djohnstone@informatica.com

    UM Gateway version compatibility

    New Member

      Can Ultra Messaging Gateway version 5.3 ( tnwgd ) work with a source using LBM 4.0?

        • 1. UM Gateway version compatibility
          New Member

          UM 4.0 predates the official release of gateway.

           

          Is there some reason why you can't update the source to a more current release. All of the LBM 4.X based releases are currently end of life with extended support available until March 2014.

          • 2. UM Gateway version compatibility
            New Member

            We can not update the source because it is disseminated by other company. They are currently using LBM 4.0 .

            • 3. UM Gateway version compatibility
              New Member

              This sounds like a scenario where you should strongly recommend the company managing the source to upgrade the underlying version of LBM they are using.

               

              Until that upgrade is complete, one idea might be to create an application that runs UM 5.3 and receives the data from the 4.0 source in the same Topic Resolution Domain (you will need to set the compatibilty mode options). Then the application can re-publish the messages on a 5.3 source through the Gateway. 

               

              This option would need to be tested thoroughly with your specific configuration options and environment settings.