3 Replies Latest reply on Nov 6, 2020 2:39 AM by Nico Heinze

    Informatica PowerCenter 9.1.0 supports JDK8+

    Divyam Malviya Active Member

      Hello Team,

       

      I can see the suppoerted version of JDK as 1.6, is it minimum or exact version ?

      Will jdk8+ version will work with PowerCenter 9.1 ?

       

      Thanks,
      Divyam