ActiveVOS : 2018 : May Skip navigation
2018

We’re happy to announce the availability of Informatica ActiveVOS 9.2.4.4.

Multiple security enhancements were made in this release. ActiveVOS 9.2.4.4 uses Struts version 2.5.13, JQuery version 3.3.1, and JQuery UI version 1.12.1.

Important: You might have to act because of the security enhancements. See the release notes for details.

In addition, some defects were fixed.