Starting Informatica MDM Multidomain Edition 9.1, which is planned for Q2 2011, MDM MDE will be fully Java 6 compliant across all application servers. This means that Java 5, which reached end-of-life in November 2009, will no longer be supported. As a result, the application server versions that will be dropped from the MDM product availability matrix are WebLogic 9 and WebSphere 6. MDM will continue to support Oracle WebLogic Server 11g Release 1 (10.3.2) in 9.1, and support for WebSphere 7 will be added in the 9.1 timeframe.

 

For any queries or concerns, call us at the Global Customer Support hotline or email infagcs@informatica.com.