• How to automate Address Doctor monthly files download from Linux

    We manually download Address doctor files for Canada, but need to automate the process. Is there a Linux script that can be used for this purpose to access http://www.addressdoctor.com/en/support/software-library/down...
    vpejic@loyalty.com
    last modified by vpejic@loyalty.com
  • How to migrate Infa Domain from 9.0.1 to 9.6.1 ?

    Hi All,   Please help me with process of migrating Infa domain 9.0.1 to 9.6.1.   Can we migrate using Admin Console? Any specific steps to follow after migrating domain.   I heard we can migrate dom...
    Joseph N
    last modified by Joseph N
  • IDQ License file path

    Path for license file in IDQ directory the IDQ database are deleted by mistake.Please guide us how to check license.key in iDQ installation directory
    Raman Srivastava
    last modified by Raman Srivastava
  • Running a workflow from Command Line

    Hello,   I'm trying to run a workflow from command line in informatica, but I get this error: command task did not complete successfully exit code 32516.   Here is my command:       pmcmd s...
    inuser468204
    last modified by inuser468204
  • Response issues with rest web service consumer transformation in Informatica Developer

    I am unable to receive a rest web service response at the output port, of a rest web consumer transformation, when I run the data viewer on the transformation.   The mapping contains a relational source with Cli...
    hpanchal
    last modified by hpanchal
  • High Precision and decimal conversion Error

    I have a mapping with decimal and varchar fields in my source and I am trying to move the data(containing unicode characters) from Teradata to Greenplum. For this I am custing only my char/varchar data in SQ Override...
    Arka_De
    last modified by Arka_De
  • Someone please provide the document or link having all steps for the installation of Informatica 10.1 on UNIX server ? There are total two nodes.

    I have to setup Informatica from begining on new UNIX server. Please let me know what all are required to install Informatica 10.1 on this server.I also want to understand the metadata database part and its role in In...
    Suman Sourav
    last modified by Suman Sourav
  • unexpected condition detected while opening any folder under repository in designer.

      I tried to uninstall/install it multiple times ; still i am getting same error.
    Suman Sourav
    last modified by Suman Sourav
  • Logic required to externalise the employee no

    Hi All, I have a below scenario   Assuming that there are 3 departments,   For employee no 100 I want to all the departments For employee no 200 I want dept 1,2 For employee no 300 I want only dept 3 &#...
    vinay_prasanna
    last modified by vinay_prasanna
  • Informatica Developer 9.6.1 is throwing error with DIS: Problem communicating with Data Integration Service

    The new mapping i created is failing with communication error with DIS, i am using unconnected look ups in this mapping.. Previous mapping with/without unconnected look ups i am able to execute properly but only this...
    Data D
    last modified by Data D
  • Infarmatica Power Center 9.6.1 upgrade

    Hi Team,   Currently we are using PowerCenter 9.1 version in our project.   Now our client wish to upgrade PowerCenter 9.6.1 version and wish to have suggessions from our end for this upgrade.   Here...
    dinesh.15
    last modified by dinesh.15
  • Importing Business Terms via Excel (version 9.6)

    In all other versions, you can: - Export a business glossary to Excel - Add categoriesand  terms to the Excel file in the proper format - Import the Excel file to the business glossary   In 9.6, this doe...
    briggs.christie
    last modified by briggs.christie
  • Failed Running service X12_TA1_Generator issue.

    Hello,   While validating HIPPA project in Data Transformation Studio, i am facing below error. Could some one help me here.   "Error: Failed Running service X12_TA1_Generator "   Thank you, Srini...
    Srinivas Avoonuri
    last modified by Srinivas Avoonuri
  • How to set TPT Loader log file permission

    Hello all,   We have setup Teradata PT connections in our environment. However, the Loader log files are created by Informatica during the run with permission,  [rw- --- ---] . We are trying to get the file...
    rahulmurali
    last modified by rahulmurali
  • Internal error while importing excel template for Business Glossary in Analyst 9.6.1

    Hi,   Off late our Informatica has been upgraded to 9.6.1 from 9.6.0. Now we are trying to import the excel template for Business Glossary into our glossary. If we import the categories and business terms withou...
    Andolina
    last modified by Andolina
  • Unable to install Informatica 9.6.0 server

    Hi,   We are not able to install informatica powercenter server 9.6.0   We have uninstall informatica powercenter server 9.6.0 from our system but while installing the same we are facing issue  "Info...
    jyoti00u16te1csxDLh0je1d8
    last modified by jyoti00u16te1csxDLh0je1d8
  • Error while connecting to Salesforce from powercenter (need to import salesforce target structure)

    Hi,   I wanted to connect to salesforce from informatica powercenter 9.6.0. I have valid credential of salesforce account. IP range is unrestricted so no need of security token.   When tried to import target...
    samipparab
    last modified by samipparab
  • OBJM_54538 - Unable to connect to the repository pc_repo on database

    We have Informatica 9.6.1 HF3 64bit on Windows 2012 64bit, Oracle 12c 64bit on Windows for repositories and Oracle 12c 64bit Client on Informatica box. The domain repository has been created successfully, bu...
    user104345
    last modified by user104345
  • Informatica Domain Configuration Issue

    Hi,   I have installed Informatica Powercenter Client 9.6.0 in my machine. When I try to configure the domain, I'm getting the PCSF_46008 Cannot connect to domain <> to look up service <> error. ...
    chitra chandran
    last modified by chitra chandran
  • New options to pmrep rollbackdeployment

    Starting from powercenter 9.6.0 we have new options in rollbackdeployment command:   pmrep rollbackdeployment -p <deployment_group_name> -t <nth_latest_deploy_run> -r <repository_name> -v <n...
    VIVEK_MALHOTRA
    last modified by VIVEK_MALHOTRA