• error while creating folder in domian

    i want to create a folder in domain in linux environment..it shows the below error   command: ./infacmd.sh createFolder -dn Domain_Linux -un Administrattor -pd Administrator -sdn native -hp mh30021710:6005 -re 1...
    lokesh muddada
    last modified by lokesh muddada
  • 64bit ODBC data source Administrator is not showing in PowerCenter Designer 64bit

    Hi All,   I have installed 64 bit Informatica Version 10.1.0 and 64 bit Oracle 12c in Windows 10 OS 64 bit. I just tried to connect the ODBC data source Administrator. Actually I want get the 64 bit ODBC data so...
    Thomas Preethi
    last modified by Thomas Preethi
  • What's the difference between PDM and TDM?

    Hi,   What's the difference between PDM and TDM?   Such as: software, features, licenses, etc.   Thanks!
    user190488
    last modified by user190488
  • DB2 Purescale with Informatica v10.2

    We are currently upgrading to Informatica v10.2 and when we are done,  our Domain Database platform (DB2) will be upgraded to v11.1. At that time our DBAs would like to also configure our Domain Database to use ...
    Keith Wallace
    last modified by Keith Wallace
  • CMN_1022 Database driver error... CMN_1022 [ [Informatica][ODBC 20101 driver][20101]Cannot open database

    Hi Masters     I'm tryin to conect to a target on a SQL Server 2012, and i'm getting the following error:     ERROR 14/06/2017 02:28:26 p.m. node01_co1p49o PRE-SESS CMN_1022 Database driver error...
    Iván Dario Rojas Pérez
    last modified by Iván Dario Rojas Pérez
  • Getting Delimited success file instead of Fixedwidth After changing code page as ISO 8859

    Hi All,   Previously there was a code page of MS ANSI and 7 Bit in some sessions of workflow. Then workflow ran successfully, success file generated with fixed width, however after changed code page from ANSI/7...
    kalesha shaik
    last modified by kalesha shaik
  • How to use HTTP transformation to call API without any Input

    Hi All,   I have 1 API which doesnt require any input like (https://xyz/basiv/v1/token) with header details. We need to call this API using GET method through Informatica HTTP transformation without any input. B...
    inuser467236
    last modified by inuser467236
  • Sequential Merge Option for Flat Files

    Hi All,   I am trying to use sequential merge option to merge three files and create one file.   I have used "Append if exists" option and was able to create one file with all three files data.   But...
    gopuramya
    last modified by gopuramya
  • Unschedule Workflows after Service Restart

    I'm working in Informatica 9.1 HF6 and versioning is turned on.  We are in the habit of creating a workflow schedule in the Dev environment and then deploying the workflow to Production.  The goal here is to...
    asoenksen@intrawest.com
    last modified by asoenksen@intrawest.com
  • ORACLE EBS 12.2 CONTAINER

    Hello   Does anybody know if there is a container for Oracle EBS 12.2 family?   I am using 9.5.1 and it stops at 12.1.3   Regards   Chuka
    chuose
    last modified by chuose
  • Guidelines for Validating Post Session Shell Command

    We have experienced a scenario, where in the user enter a new line character in the post session shell command. So when the script executed on the failure it encountered failure. For example, /home/test.sh test.log 2&...
    senthsha
    created by senthsha
  • ORA-12571: TNS:packet writer failure

    Hi Frnds,   Please let me know if anyone is accross this issue and resolve that ?   This is happening on the connecting to the multiple Oracle servers middle of the job.   Error Message WRT_8001&#...
    scuser22337
    last modified by scuser22337
  • My source and target both are DB2 table. I have faced a deadlock issue, but resolved it by adding a 'with UR' clause.

    I have a deadlock issue. I found that the default sql query generated in Source qualifier has caused a lock on DB2 table. Now i added a sql override with 'with UR' (Un committed read) clause. It has fixed the issue....
    ImbarajAnpalgan
    last modified by ImbarajAnpalgan
  • Capturing Header using Http transformation

    Hi All,   i have a requirement to call a restful web service using the HTTP transformation get method. The response we get is Json response.   I am able to establish the connection successfully to the webs...
    adusur@gmail.com
    last modified by adusur@gmail.com
  • datetime input to http transformation get method

    Hi,   I have a requirement to use the http transformation to make a webservice call using get method. In the transformation one of the input ports must be date along with time. when I pass the date as string(...
    adusur@gmail.com
    last modified by adusur@gmail.com
  • Configure Group By port in an Aggregator Transformation

    Hi   Once we check a port as Group By in an aggregator transformation, the Integration service ,by default, will write the last record of that particular group. What if i want all the records of a group by port ...
  • ¿when finished loading all my sources?

    HI, help me please.   How I can make sure my flow start charging my target as long as it has already finished loading all my sources?   my sources have 25 000 000 and my source 2 have 2.5 000 000   ...
  • Error: Question

    One of our mappings got this error last night: TNS address already in use.  I restarted the job and it worked fine.  Any idea what caused this error?  Or how to prevent it?  We are running Informat...
    wkahl
    last modified by wkahl
  • HTTP transformation with dynamic URL

    Hi,   I have a requirement to use HTTP transformation to call 4 different restful web services(URL).   I am looking to use the same http connector for al these different calls by dynamically generating the...
    adusur@gmail.com
    last modified by adusur@gmail.com
  • Study to exam certified Power Center Developer

    Hi.   I Like study to exam Power Center Developer , I need all ebooks please.