• Data Replication - Datatype Issues

    Hi,   We have Oracle as both source and target. For oracle Data replication allows only Full data load. So we tried for some tables suing data replication.   This wizard creates target table also. In sour...
    last modified by inuser483935
  • Incremental data load in Informatica Cloud

    Hi,   We have Oracle as both source and target. We have requirement that we need to do full load once and then load data incrementally. (Update,Insert and Delete in target as per source).   Client want to...
    last modified by inuser483935
  • [ERROR] com.informatica.powercenter.sdk.SDKException:

    *****START LOAD SESSION*****     Load Start Time: Thu May 10 16:38:54 2018     Target tables:          L_NATID_2_ACCOUNT_csv         READER_1_1...
    last modified by inuser483234
  • Rest v2 in Informatica Cloud

    Hi Experts,   I'm using the REST v2 connection on source transformation in order to get the details from Rest Based API system. It is supposed to fetch 22 rows as 22 rows are available. But, 10 rows are returned...
    created by inuser465437
  • Not able to connect to ServiceNOW instance from Informat

    Hi there,   We are trying to connect to ServiceNOW instance from Informatica cloud trial account. However, we stuck with the below error:--   TRANSF_1_1_1> HIEARCHY_TRANSFORM_34 [2018-02-28 12:52:03.883...
    last modified by inuser476479
  • Query on cloud deployment

    I wish to know if Informatica Data Quality, Test data management tools/products are available on public cloud like AWS, Azure etc.
    last modified by inuser479363
  • MFT 10.2 upgrade

    Hello, Currently, I have MFT OEM/VLTrader installed on my server. I recently upgraded B2B DX from 10 to 10.2. I am looking forward on installing MFT 10.2 (latest version) and configuring it with B2B.   Is it p...
    last modified by VIVEK CHORGE
  • When I am trying to import data of a custom object, the job status is showing Warning with 0 success and 0 error rows. Can some one help me in debugging the cause.

    When I am trying to import data of a custom object, the job status is showing Warning with 0 success and 0 error rows. Can some one help me in debugging the cause.
    last modified by inuser467175
  • Data Wizard Job won't stop running

    I started an upsert job in Data Wizard last night using a CSV file of about 2000 records. It somehow ended up creating about 680,000 records on the custom object in salesforce that it was trying to upsert.   I w...
    last modified by inuser475615
  • Informatica Cloud Box Connector issue

    We are trying to setup Box (Informatica Cloud) Connector gave all the required properties as below:   Runtime Environment: cirrusinfdev OAuth Access Token: ******** URI Request Parameters: query=jpg;content_ty...
    Nagarjuna Reddy Kumbum
    last modified by Nagarjuna Reddy Kumbum
  • Informatica Data Wizard error Row Header

    Hi all   I am trying to import an Accounts  CSV that i have exported form ACT! in to Salesforce using Informatica Data Wizard. The mapping seem to looked good but when I run the task I eventually get an err...
    last modified by inuser472901
  • Salesforce - field designer error

    Hi, I'm trying to import a CSV file to Salesforce. I keep getting the message: "Operation failed: "" Field name is invalid name in designer." Can anyone help me solve this?
    last modified by inuser467404
  • Informatica cloud mapping is taking up wrong value when loaded in bulk but correct value when loaded as single. why?

    Hi,   I have an informatica cloud mapping where, for a column, values are nulls for most of the records. For example, for record 1, column value is null and for record 3, there is data in that column. But when ...
  • Why can't a Task Flow call the same Data Synchronization Task more than once?

    What is the reasoning behind this limitation? I have a series of a dozen DSTs that I need to run in sequence, and I have tested them individually successfully several times, so I am now confident that I can put them ...
    Blake Kercovich
    last modified by Blake Kercovich
  • Bat file call from a postprocessing command in Informatica cloud

    Hi Experts,   I want to call ABCD.bat file from a postprocessing command in Mapping Configuration job with XML as a parameter. I have given the command as given below but it's not working properly. I have added ...
    last modified by inuser465437
  • Dynami Target files generation in Informatica cloud

    HI Experts,   My requiremen is - I want to generate multiple files at runtim. One target file for each record. How can this be achieved in Informatica cloud?   SOurce is Salesforce. Data : id, data1 1,...
    last modified by inuser465437
  • Date Conversion in Mapping

    I am trying to complete a mapping with a flat file source to a Salesforce target . I am receiving the following error in my log: error evaluating output column [rC_Bios__Start_Date__c]. Error message is [Expression Er...
    last modified by amcmahon
  • associate an agent with Data Wizard

    How can you associate an existing agent with Data Wizard given an existing org?
    last modified by inuser462139
  • Write to an excel file using IC

    Hi All,   Is it possible to write data to a target excel file using informatica cloud .I do have the connector and I am able to read data from excel and transfer the rows to Oracle DB but not vice versa. Can som...
    last modified by inuser464297
  • Can i load completed tasks and link to leads?

    I'm trying to upload completed activities for a batch of leads. I receive a warning symbol and not explanation of why its not connecting.
    last modified by inuser462328