Cloud Data Integration : 2020 : August Skip navigation
2020

IICS no longer support Windows 2008 as of Spring '20.

 

Windows Server 2008 Operating System version is already out of support by Microsoft.

 

To avoid any kind of issues while using the IICS product, you must upgrade your agent machine's Operating System to one of the supported OS versions defined in the PAM for Informatica Intelligent Cloud Services (IICS).

 

We will not support any future issues on Windows 2008 after the next release in October/November 2020 timeframe.

 

For any questions or concerns please open a case with Informatica technical support.

Filter Blog

By date: By tag: